A partir du 1er Août, Google arrêtera le support de plusieurs versions de différents navigateurs, dont Firefox 3.5. Ce support inclut ses applications phares Gmails et Docs.

[one_half] Gmail Logo [/one_half]

[one_half_last] Docs [/one_half_last]

A chaque nouvelle sortie de Firefox, Google continuera le support des 2 dernières versions. En ce qui concerne Firefox 3.5, il est dépassé par Firefox 3.6 et Firefox 4.

Si vous possédez toujours cette version de Firefox, veuillez vous mettre à jour en consultant ce billet.

Source : Google Docs Blog